交易平台 - MT4 和 MT5
市價單和掛單有甚麼分別?
在 MT4 或 MT5 中建立倉位時,您需要選擇訂單的進場方式: 使用市價單要求立即執行交易。 使用掛單等待市場達到指定的價格條件後再執行交易。 甚麼是市價單? 市價單是指按照下一個可成交價格買入或賣出的指令。 由於市場價格可能快速變動,最終成交價格可能與您提交訂單時看到的價格不同。 甚麼是掛單? 掛單是指只有當市場達到預先設定的價格水平後,才會進入可執行狀態的買入或賣出指令。 常見的四種掛單類型包括: Buy Limit(買入限價): 設定在目前市場價格下方。 Sell ...
如何在 MT4 和 MT5 上部分平倉?
以下是管理及結算部分持倉的步驟,不論您使用 MT4 或 MT5: 對於 MT4: 1. 在「終端」窗口內的「交易」選項卡中,,雙擊您想要管理的持倉。 2. 在訂單窗口中,確認訂單類型設置為「市場訂單」。 3. 在「手數」欄位中指定您要平倉的手數。 4. 雙重檢查黃色框中的訊息,該訊息應為「以市價關閉#訂單ID側的手數」。 5. 點擊確認訊息。 對於 MT5: 1. 在「終端」窗口內的「交易」選項卡中,雙擊您要管理的持倉。 2. 在訂單窗口中,確保訂單類型設置為「市場訂單」。 3. ...
如何安裝EA(專家顧問)?
如何安裝EA(專家顧問)? 1. 將EA保存在"MQL4/MQL5"文件夾中("文件"-"打開數據文件夾"-"MQL4/MQL5"-"Experts")。 2. 重新啟動MT4/MT5,或在"導航器"窗口中,右鍵單擊"Expert Advisors"上的"刷新",從MT4/MT5的導航器中選擇相應的EA,然後點擊"添加到圖表"。 在Windows上安裝MetaTrader 5 EA的詳細步驟: 在MetaTrader 5菜單中的“文件”下選擇“打开数据文件夹”。 ...
如何從第三方導入圖表的歷史數據?
您可以按照以下步驟在MT5中透過第三方導入歷史數據到圖表中: 1. 在MT5中選擇“查看”->“符號”。 2. 在“K線圖”選項卡中,點擊“創建自定義符號”,然後在“複製自”下拉菜單中選擇要導入數據的貨幣對,接著雙擊“符號”以更改貨幣對的名稱,點擊“確定”。 *您需要指定不同的名稱。 3. 點擊“確定”,然後將貨幣對名稱更改為您選擇的名稱。點擊“導入K線圖”,在“瀏覽”中指定要導入的文件路徑,選擇導入詳細信息,然後點擊“確定”。 4. 一旦數據顯示在數據窗口中,點擊“確定”以完成操作。
如何在不同設備上使用 MT5 平台將特定的交易符號添加到我的監視列表?
如果您想交易的貨幣對沒有顯示在行情中,可以在“市場觀察”窗口上右鍵單擊,然後選擇“顯示全部”以顯示所有可用的貨幣對。 在電腦上: 在報價區域右鍵點擊。 選擇「顯示全部」以顯示所有可用的符號。 對於智能手機,您需要單獨添加每個符號。 在 iPhone 上: 在報價畫面上點擊搜尋視窗。 2. 直接在搜尋視窗中輸入所需的符號,或從顯示的類別中點擊所需的符號。 3. 點擊所需符號左側的「+」標誌。 在 安卓 設備上: 在 MT5 行情畫面右上角點擊「+」按鈕。 2. ...
如何在MT4/MT5圖表中顯示賣出線(Ask Line)?
1. 在圖表上右鍵單擊,選擇“屬性”。 2. 在“顯示”選項卡中,勾選“顯示賣價線”。 3. 點擊“確定”。
我可以更改圖表的時區嗎?
在MT4/MT5上顯示的伺服器時間無法更改。
我可以在現有帳戶上設置只讀密碼嗎?
是的,你可以在登入MT4/MT5後進行設置。 1. 在MT4/MT5中,打開"工具"菜單,選擇"選項",然後點擊"伺服器"選項卡。 2. 點擊"密碼"旁邊的"更改"按鈕。 3. 選擇"更改投資者(只讀)密碼"。 在"新密碼"和"確認"字段中輸入你想要設置的密碼,然後點擊確定。
如何在工具欄上添加時間框架菜單? [PC 版]
MT5提供了21個不同的時間框架供選擇。 工具欄上默認顯示的時間框架是M1、M5、M15、M30、H1、H4、D1、W1、MN。您可以按照以下步驟添加其他時間框架。 在工具欄上右鍵單擊時間軸菜單 自定義工具欄 從左側可用按鈕中選擇要添加的時間框架,點擊"插入"並關閉。 * 手機應用程序提供9個不同的時間框架。
在哪裡可以看到“一鍵交易”面板? [PC 版]
在MT5的PC版本中,您可以從市場監視器窗口的"一鍵交易"選項卡上顯示註冊產品的單個屏幕。 除了能夠一目了然地查看多隻股票的匯率,您還可以從"一鍵交易"面板屏幕上快速下單。 如果未顯示市場監視器窗口,請從屏幕左上方的"視圖"菜單中選擇"市場監視器"。
如何導入歷史數據到MT5?
1. 準備要導入的數據。 2. 選擇 "顯示" - "股票"。 3. 在 "圖表條" 選項卡中雙擊所需的貨幣對,然後選擇 "創建自定義符號"。 4. 在 "自定義工具" 窗口中雙擊貨幣對,編輯工具名稱,然後按下 "確定"(必須與現有符號名稱不同)。 5. 在 "自定義符號" 窗口關閉後,將貨幣對更改為第4步中創建的符號名稱,在 "自定義" 中點擊 "導入條形圖"。 6. 點擊 "選擇",然後選擇 1 個外部數據。當數據顯示時點擊 "確定"。 7. ...
批量操作
MT5平台提供了批量操作功能。(MT4平台不具備批量支付功能。) 要進行批量操作,請按照以下步驟打開一鍵交易功能: (1)從「工具」菜單中點擊「選項」。 (2)點擊「交易」選項卡,勾選「一鍵交易」。 (3)將顯示一份關於一鍵交易的免責聲明,點擊「我同意這些使用條款」並打勾。點擊「確定」按鈕關閉窗口。 (4)返回「選項」界面後,點擊「確定」按鈕返回交易界面。 批量操作的方法如下: 在「工具箱」的「交易」選項卡中,右鍵點擊顯示的持倉 → 從「批量操作」中選擇要執行的批量結算方式。 【結算所有持倉】 ...
我想交易的貨幣對不在列表中
如果您想交易的貨幣對未在報價中顯示,右鍵單擊“市場觀察”窗口,選擇“顯示全部”以顯示所有可用的貨幣對。 手機上,您需要單獨添加每個符號。 [iPhone] 1. 在行情畫面上點擊搜尋視窗。 2. 直接在搜尋視窗中輸入所需的符號,或從顯示的類別中點擊所需的符號。 3. 點擊所需符號左側的「+」標誌。 [安卓] 1. 在 MT5 行情畫面右上角點擊「+」按鈕。 2. 在添加符號畫面上搜索符號或點擊每個類別。 3. 點擊您想要添加的符號。
如何安裝MT4/MT5指標?
MT4指標列表 MT4 1. 左鍵點擊上方鏈接,在指標庫中選擇您想要下載的指標。 2. 將下載的文件保存到桌面(不要打開文件) 3. 在MT4中,打開“文件” -> “打開數據文件夾” -> “MQL4” -> “Indicators” 4. 將保存到桌面的下載文件拖放(或複製粘貼)到第3步的窗口中 5. 重新啟動MT4 MT5 MT5指標列表 1. 左鍵點擊上方鏈接,在指標庫中選擇您想要下載的指標。 2. 將下載的文件保存到桌面(不要打開文件) 3. 在MT5中,打開“文件” -> ...
為什麼報價和圖表價格不一樣?
為了在策略測試中使用更準確的信息,Titan FX在MT4/MT5圖表上顯示銀行間價差,而不考慮您的帳戶類型,這是 Blade 帳戶價差。如果您有 Blade 帳戶,請參考圖表上顯示的買價和賣價。如果您有Standard帳戶,則其價差與 Blade 帳戶略有不同,因此請參考報價或一鍵交易中的買價和賣價,而不是圖表上的價差值。
如何將外部歷史數據導入到MT4?
1. 準備導入的數據。 2. 刪除現有的數據,以避免將現有數據與要導入的數據混淆。 文件 >> 打開數據文件夾 >> 歷史數據 >> 您的 MetaTrader 4 伺服器名稱 >> 刪除包含要導入的貨幣對名稱的 ".hst" 擴展名文件 * 如果導入時沒有刪除,只有導入的範圍將被覆蓋。 3. 選擇 "工具" - "歷史資料中心" 4. 選擇相關的貨幣對和時間框架 5. 點擊 "導入" 6. 點擊 "瀏覽" 並選擇一個外部數據 7. 數據顯示時導入完成 如果在圖表上沒有反映,請重新啟動 MT4。
如何下載歷史數據(MT5)?
MT5歷史數據(過去數據)可透過以下方法下載。 1. 選擇“查看” - “交易品種”。 2. 在“柱”選項卡中雙擊所需的貨幣對,並選擇時間框架。 3. 輸入下載的時間段,然後點擊“信息調用”。 *如果下載量較大,即使點擊“請求”,數據也可能無法顯示。請稍等一段時間後再次點擊“請求”。 補充: 要下載的歷史數據數量受到設置的限制。如果需要,可以使用以下方法更改可下載的圖表數量。 ① 在“工具”>“選項”>“圖表”的底部指定最大柱狀圖數,然後點擊“確定”。 ...
如何下載歷史數據(MT4)?
以下是下載MT4歷史數據(過去的數據)的方法。 很遺憾,我們不提供數據,因此您需要從MetaQuotes下載歷史數據。 1. 選擇“工具” - “歷史資料中心” 2. 雙擊所需的貨幣對並選擇時間框架 3. 點擊“下載” 請注意,此數據由MetaQuotes提供,可能與我們的實際數據不同。 <補充> 下載的歷史數據數量受設置的限制。如果需要,可以使用以下方法更改可以下載的圖表數量。 (1)在“工具”>“選項”>“圖表”中更改最大條數。 ...
我在哪裡可以查看經濟指標?
您可以在MT5的“工具箱”中的“經濟日曆”選項卡上查看經濟指標。 如果您沒有MT5平台,請從此處申請一個模擬帳戶。
我可以在我的電腦上安裝和運行多個 MT4 和 MT5嗎?
您可以在您的PC上安裝和運行多個MT4和MT5。 以下是方法: 適用於MT4和MT5 1. 在安裝期間,按下「設定」,並指定不同的文件路徑和文件夾名稱。 2. 在PC > Windows (C:) > Program Files (x86)中更改「Titan FX MetaTrader (4或5)」的文件夾名稱,或者重新命名桌面快捷方式。這樣可以在不更改目標文件夾的情況下進行多個安裝。 3. 這兩個實例都可以從桌面啟動,並且僅Windows支援多次啟動。 注意: ...
忘記或更改您的MT4/MT5密碼?
如果您忘記了MT4/MT5密碼,請參考標題為「Titan FX MT4/MT5帳戶現已可用」的電子郵件,查找您的密碼詳細信息。如果您無法找到該電子郵件或不記得密碼,請按照以下步驟操作: 在客戶端上更改密碼: 1. 登入客戶端。 2. 在控制面板上,點擊「交易帳戶登入詳細信息」。 3. 在帳戶右側,點擊「重置MT4/MT5密碼」。 4. 輸入新密碼,然後點擊「重置MT4/MT5密碼」。 在MT4上更改密碼: 1. 在MT4中,打開「工具」->「選項」,然後點擊「伺服器」選項卡。 2. ...
如何登入 MT4 和 MT5
如何在電腦上登入 前往 Titan FX 網站的 下載中心,下載您選擇的 MT4 或 MT5 平台,並按照頁面上的安裝說明在您的裝置上完成安裝。 開啟 MT4 或 MT5 應用程式,然後點擊「檔案」>>「登入交易帳戶」。 輸入您的登入 ID 和密碼。 根據電子郵件中的說明選擇正確的伺服器,然後點擊「登入」。 登入成功後,您會聽到確認提示音,這表示您已使用交易帳戶成功登入 MT4 或 MT5。 如何在 Android 裝置上登入 下載應用程式:前往 Google Play ...
工具列和市場觀察每次啟動 MT4/5 時將不會顯示
如果每次啟動 MT4 或 MT5 時,工具欄、市場報價、導航器以及終端(交易、帳戶歷史等)都不顯示,只顯示圖表,這可能是由於啟用了全螢幕功能。 即使啟用了全螢幕功能,您也可以手動新增並顯示所需項目,但下次啟動平台時,仍將只顯示圖表。 您可以透過以下操作關閉全螢幕功能: 點擊圖表頂部水平選單中的「檢視」(View)。 在出現的清單中點擊「全螢幕圖表」(MT4)或「全螢幕」(MT5)。 或者,如果您使用的是 Windows 電腦,可以按鍵盤上的 F11 鍵來切換全螢幕功能。 ...
如何將 MT4 和 MT5 更新至最新版本
當開發商升級 MT4 或 MT5 後,舊版本可能不再受支援,甚至無法使用。根據您的運行環境,自動更新可能不會執行。如果您收到有關版本的錯誤訊息,或 MT4/MT5 突然無法使用,請嘗試更新至最新版本。 部分 MT4 MT5 如何查看錯誤訊息(PC版本:Windows/Mac OS) 如果因版本問題無法使用 MT4,錯誤訊息將顯示在以下位置: 1. MT4 螢幕右下角: 天線標記右側會顯示「舊版本」(可能與其他錯誤訊息交替顯示)。 2. 終端中的「操作歷史」: ...
MT5 入金/出金功能
MT5 已新增入金/出金功能。 您可以透過以下兩種方式從 MT5 存取用戶端: 1. 選單列:文件 > 入金/出金 2.工具箱 > 交易 標籤頁 > 點選 “+” 號圖標,進入客戶端
指標庫
概覽 Titan FX 為 MT4 和 MT5 平台提供超過 80 種免費指標。這些指標僅提供給擁有真實交易帳戶的客戶。 可透過客戶端控制面板訪問指標庫: 登入您的客戶端。 在左側邊欄的「工具」下,點擊「指標庫」。 只有真實帳戶客戶才能下載並在 Titan FX 提供的 MT4/MT5 上使用這些指標。 2. 瀏覽和下載指標 查看詳情: 點擊任意指標以查看概覽和參數設置。 下載: 下載指標前,您需同意使用條款。 同意後,指標檔案即可下載,並可安裝到您的 MT4/MT5 平台。 實操練習: ...
MT5 快捷鍵,助您更快速操作
實用 MT5 鍵盤快捷鍵 MetaTrader 5 提供多種鍵盤快捷鍵,旨在讓平台導覽更快速、更便利。對於經常使用圖表、工具、指標和訂單視窗的交易者來說,快捷鍵有助於減少重複點擊,並打造更順暢的操作流程。 本指南介紹幾個實用的 MT5 快捷鍵,並說明它們如何支援日常平台使用。這些快捷鍵不會改變交易的運作方式,但可以讓平台使用起來更加輕鬆。 MT5 視窗快捷鍵 市場報價 — Ctrl + M ...
【MT4】如何設定價格提醒
由於 MT4 的設計限制,價格提醒需透過 PC 版 MT4 建立。 MT4 手機版無法單獨建立指定價格提醒。如需在手機上接收提醒,請先於 PC 版 MT4 建立價格提醒,並啟用推播通知功能。 💻PC 版 MT4:設定價格提醒 方法一:直接於圖表設定價格提醒 您可以直接在圖表中透過滑鼠快速建立及調整價格提醒。 步驟 1: 在圖表中欲設定提醒的價格附近按一下滑鼠右鍵。 步驟 2: 選擇 交易(Trading)> 提醒(Alert)。 步驟 3: 圖表上會出現一條紅色虛線,代表提醒價格。 步驟 4: ...
【MT5】如何設定價格提醒
由於 MT5 的設計限制,價格提醒主要透過 PC 版 MT5 建立。 MT5 手機版無法單獨建立指定價格提醒。如需在手機上接收提醒,請先於 PC 版 MT5 建立價格提醒,並啟用推播通知功能。 💻 PC 版 MT5:設定價格提醒 方法一:直接於圖表設定價格提醒 您可以直接在圖表中透過滑鼠快速建立及調整價格提醒。 步驟 1: 在圖表中欲設定提醒的價格附近按一下滑鼠右鍵。 步驟 2: 選擇 交易(Trading)> 提醒(Alert)。 步驟 3: 圖表上會出現一條紅色虛線,代表提醒價格。 步驟 ...
如何下載圖表中的歷史數據?
為避免現有數據與匯入的數據混淆,建議您先按照以下步驟刪除現有數據: 前往 檔案(File)→ 開啟數據資料夾(Open Data Folder)→ history → 您正在使用的 MetaTrader 4 伺服器名稱,然後找到您希望匯入歷史數據的貨幣對檔案,並刪除該檔案名稱中的 .hst 副檔名。 選擇 工具(Tools)→ 歷史數據中心(History Center)。 雙擊相應的貨幣對和圖表時間週期,等待資料庫圖示變為可用狀態,並確認數據已顯示在視窗中。 點擊 匯入(Import)→ ...